What version of eclipse and java do I need for a mac?

I Haven’t been able to find out which version of eclipse I need for a mac.

Add Comment
4 Answer(s)

Installing and Setting Up SuiteCloud IDE Plug-in for Eclipse

You can probably get by with more modern versions of Eclipse.  If you are having problems installing, start at what the instructions recommend

Intermediate Answered on March 2, 2021.
Add Comment

The instructions say to use Eclipse mars2, but I can’t find that version for mac.

Rookie Answered on March 2, 2021.
Add Comment

I should have been more clear. I need the version that supports SDF in NetSuite.

Rookie Answered on March 2, 2021.
Add Comment

Read the entire help topic, including subtopics like Downloading Eclipse for Use with SuiteCloud IDE Plug-in

Intermediate Answered on March 2, 2021.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.
  • This site made possible by our sponsors:   Tipalti   Celigo   Limebox   Become a Sponsor