SuiteBilling Question – Start Date not visible on Sales Order

Hello Everyone,
I’ve enabled Suitebilling on NS – however I cannot seem to display Start Date and End Date fields on my Sales Order.
I am not sure which feature / set-up I missed.
Would appreciate your help please.
This is the first time using this feature for me

Rookie Asked on January 20, 2020 in Billing.
Add Comment
1 Answer(s)

Have you edited the form to make those fields visible?

I believe those are default fields and you should be able to make them visible by viewing your sales order in edit mode, clicking Customize > Customize form in the top right hand corner.

On the following page select the ‘Screen Fields’ tab and make sure Start Date and End Date are checked visible on your form.

Rookie Answered on January 22, 2020.

We actually did this too.
However the reason why it was not showing was “Sales Force Automation” feature should be enabled for the field to be displayed.

on January 23, 2020.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.
  • This site made possible by our sponsors:   Tipalti   Celigo   Limebox   Become a Sponsor