My custom transaction field doesn’t appear when I try to update by .csv

I created a transaction field and linked it with my from.

But now I have to update this custom field by CSV, and when I try to link my column of the CSV with that field. The field doesn’t appear.

Could you guys please help me?

 

Rookie Asked on February 11, 2021 in How To's.
Add Comment
1 Answer(s)
Best answer

When you get to Step 2 Import Options show the Advanced Settings and make sure you are using a Form that shows the Custom Field.

I have found that if the Form does not show the Custom Field, that field will not show up during import.
But changing the Form to Custom Form or other Form that shows the Custom Field will enable it for import.

Hope this helps?

Rookie Answered on February 11, 2021.

It worked!

Thank you very much!

on February 12, 2021.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.
  • This site made possible by our sponsors:   Tipalti   Celigo   Limebox   Become a Sponsor