Inventory record does not exist, appears in search results anyway

I have an inventory item with its own Internal ID, Display Name, and Packing Size. When I search for it on the top search bar and in other records, it appears normally. When I view its Inventory Details page (the Edit | View page), Netsuite displays a “Record does not exist” page. Is there any way to troubleshoot or diagnose this?

Rookie Asked on January 13, 2020 in Inventory.

Hi Seven,

Have you received any inventory for this item?

Thanks,

Chris

on January 15, 2020.

Hi Chris,

I haven’t, and the strange thing is that checking its details page, Netsuite shows the “Record does not exist” page. Changing its Internal ID in the address bar of my browser(currently 1026), to the succeeding and preceding items’ codes loads them up properly.

Would this mean someone accidentally deleted it, or something else? And if so, what are the recommended solutions to restore or recreate the form while maintaining the same Internal ID?

Thanks.

on January 19, 2020.
Add Comment
1 Answer(s)

Based on your answers, this sounds like a call to NetSuite support. I’m guessing there’s actually a different error at play. You might also take a look at your scripted records page and try disabling a few scripts or workflows until you are getting the page to load successfully.

Advanced Answered on February 6, 2020.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.
  • This site made possible by our sponsors:   Tipalti   Celigo   Limebox   Become a Sponsor