Custom Subtab Customization

I have creating a new subtab, i’ve added a field to it so it would show when editing the form i’m working on, but when trying to move fields and add field groups it does not show like the rest. It looks almost like a browser or account user based error as it doesn’t show the subtab selected as bold even, but I’m not sure what I can do about this..

 

When the new Custom Subtab is selected –

Custom Subtab Customization

Beginner Asked on June 23, 2021 in Administration.
Add Comment
1 Answer(s)

Just to confirm, you have already completed the necessary steps in “Move Elements Between Subtabs”. Correct?

Beginner Answered on June 23, 2021.

What necessary steps? I assumed the next step would be to add field groups.

 

When I go to Move Elements Between Subtabs I am able to see the field I created under Contract Details – I assigned the field to this tab when I created the field.

 

I just tried moving the field to a different subtab, saving, and then moving it back, nothing has changed.

on June 24, 2021.

I also just took around 20 fields from another existing tab and moved them to this new Contract Details tab, still unable to see any of those fields in the “Edit Form” screen..

These are showing under this location when I enter “Move Elements Between Subtabs” but not elsewhere.

on June 24, 2021.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.
  • This site made possible by our sponsors:   Tipalti   Celigo   Limebox   Become a Sponsor