Custom Fields Appearing in New Saved Search “Results”

Hello – wondering if anyone knows how to get new custom fields (sometimes from locked bundles) to stop appearing in the results fields of new saved searches. As we add bundles and custom fields, I now have to delete dozens of rows anytime I create a new saved search to get down to the basic search fields.

Rookie Asked on October 21, 2019 in Saved Searches.
Add Comment
2 Answer(s)

You should disable the “Show In List” checkbox at the custom field

Beginner Answered on October 21, 2019.
Add Comment

Thank you very much! That worked, but I cannot edit fields from bundles. Is there any way around this?

Rookie Answered on October 21, 2019.

You’re welcome, as far as I know unfortunately it’s not possible to adjust field over locked custom record type installed from bundles.

on October 21, 2019.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.
  • This site made possible by our sponsors:   Tipalti   Celigo   Limebox   Become a Sponsor