“Communication” – tickbox always ticked

We use NetSuite and currently under the “Communication” tab of Sales Invoices and Sales Credit Memos, the tickbox is unticked.

Meaning when an Invoice and Credit Memo is generated and we “Save” it, it is NOT emailed out to customers.

We have to remember to go to the “Communication” tab and tick it then save it.

NetSuite say it isn’t ticked because it will ALWAYS email. When is my question? Every minute of every day? Or every day of every week? When, and how, does NetSuite always and forever email the document out?

I don’t believe that it does.

HOW CAN I GET THE BOX TICKED SO AS IT ALWAYS EMAILS THE DOCUMENTS TO THE CUSTOMER?

CREDITS TO BE EMAILED (CUSTOM)

INVOICES TO BE EMAILED (CUSTOM)

Rookie Asked on June 1, 2021 in Billing.
Add Comment
1 Answer(s)

Please check under Setup –> Company –> Email Preferences –> Transactions, there is a tick box for ‘Customers Default to email Transactions’. If you want all transaction emailed upon saving then tick this box. Otherwise if it is only for a particular transaction (i.e. Invoice) or when a transaction meets certain criteria you can setup a workflow to ‘tick’ this box before the record is saved.

Rookie Answered 2 days ago.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.
  • This site made possible by our sponsors:   Tipalti   Celigo   Limebox   Become a Sponsor